Strona główna  | FAQ  |  Szukaj  |  Użytkownicy  |  Grupy   |  Rejestracja  |  Profil  |  Zaloguj się, by sprawdzić wiadomości  |  Zaloguj

 Half Life 2 ładuje xbox360controller.cfg - mysz nie działa Zobacz następny temat
Zobacz poprzedni temat
Napisz nowy tematOdpowiedz do tematu
Autor Wiadomość
emqi
Świeży Headcrab



Dołączył: 30 Cze 2013


Steam ID: emqi

PostWysłany: Sro Paź 16, 2013 16:59 Odpowiedz z cytatemPowrót do góry

Hejka

Mam następujący problem:

Jakieś dwa-trzy tygodnie temu zacząłem grać w HL2 na padzie. Jest to model Tracer Challenger. Zanim ktoś zacznie mówić, że pad do FPSów się nie nadaje - dobrze to wiem, ale potrzebowałem wyzwania, którego HL2 na klawiaturze mi już nie daje Język W każdym razie skonfigurowałem go w Steam Big Picture, a następnie bez problemu grałem. Mój problem zaczyna się jakieś dwa dni temu, gdy oddałem kompa do formata. Niestety musiałem usunąć całego Steama, nie miałem nawet czasu go skopiować. Wgrałem więc Steam ze starego kompa, poaktualizowałem HL i resztę. I wystąpił problem - w SBP pad działał, ale HL przestał czytać joysticki. W konsoli zobaczyłem, że HL ładuje xbox360controller.cfg Poużerałem się z tym chwilę, ale nawet po usunięciu tego nieszczęsnego pliku jakimś cudem HL go ładował. Wkurzyłem się, odłożyłem pada i chciałem pograć na myszce, gdy... okazało się, że nie działa w grze (w menu śmiga)! Co więcej, gdy w tym momencie podpiąłem pada był w pełni funkcjonalny - jednak nie mogłem zmienić obłożenia klawiszy. Wkurzyłem się, usunąłem całego Steama. Dziś zainstalowałem kolejno -> Steam -> Source SDK 2006 -> Source SDK 2007 -> Black Mesę -> Half Life 2. Black Mesa działa bez zarzutu, mogę nawet używać w niej pada. Natomiast HL nadal ładuje xbox360controller.cfg (pad jest odłączony) ! Myszka nie działa ! Proszę, o pomoc, bo chiałbym sobie jeszcze pograć (nadal mi nie dość) Język Już nawet nie chodzi mi o grę na padzie, ale na myszce (choć myślę, że to powiązane).
Ogląda profil użytkownikaWyślij prywatną wiadomość
emqi
Świeży Headcrab



Dołączył: 30 Cze 2013


Steam ID: emqi

PostWysłany: Sro Paź 16, 2013 18:38 Odpowiedz z cytatemPowrót do góry

Ok, dałem radę - przypomniałem sobię o komendzie na reset ustawień i wygooglowałem ją - -autoconfig +cl_cloud_settings 0, do tego wyłączyłem synchronizację ze Steam Cloud (bo to chyba tam się coś zgrzanego zapisało). Niemniej - nadal nie mogę zbindować joysticków na padzie. Jeśli ktoś ma pomysł jak to zrobić (bez babrania się emulatorami), to proszę o odpowiedź. Wkurza mnie to, bo poprzednio bez problemu HL pada łyknął, a teraz takie cyrki Oczko

Also, znika mi część HUDu - ta, na której pokazują się modele broni przy ich zmianie :/

W dodatku HL cały czas ładuje jakąś konfigurację pada, tylko tym razem nie x360. Aha, w Lost Coast, Ep1, Ep2 i innych wszystko działa ok.
Ogląda profil użytkownikaWyślij prywatną wiadomość
Wyświetl posty z ostatnich:      
Napisz nowy tematOdpowiedz do tematu


 Skocz do:   



Zobacz następny temat
Zobacz poprzedni temat
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Forum działa na skrypcie phpBB © 2001-2007 phpBB Group :: Wszystkie czasy w strefie EET (Europa)